Güncel PS3 oyunları için ne kullanmalıyım?

Elharess

Kayıtlı Üye
Kayıt Üyemiz
Ağu 19, 2009
4
0
0
Merhaba. Uzun zamandır PS3'ümü kullanmıyordum. Geçen gün Super Street Fighter IV ve Injustice: Gods Among Us oyunlarını oynamak istediğimde multiman'de 80010017 hatasını aldım. Biraz araştırdım ve hatanın multiman versiyonundan kaynaklandığını öğrendim. Yeni bir multiman indirdim fakat konsolun sistem versiyonu eski olduğundan o da çalışmadı. Konsolumun sistem versiyonu 4.11 ve USB'den True Blue v2.7 bağlı.

Açıkçası forumdaki başlıklara baktığımda herşey Fransızca gibi geliyor :) Kısacası konsolumun güncel oyunları oynatması için ne yapmalıyım?
 
Üst