PSP Emulator Sorunu

Bu Konu Sayfasındaki Bilgiler

Konu Hakkında Merhaba, tarihinde Rehberler\/Yeni Başlayanlar kategorisinde balikve tarafından oluşturulan PSP Emulator Sorunu başlıklı konuyu okuyorsunuz. Bu konu şimdiye dek 1,238 kez görüntülenmiş, 7 yorum ve 0 tepki puanı almıştır...
Kategori Adı Rehberler\/Yeni Başlayanlar
Konu Başlığı PSP Emulator Sorunu
Konbuyu başlatan balikve
Başlangıç tarihi
Cevaplar
Görüntüleme
İlk mesaj tepki puanı
Son Mesaj Yazan balikve

balikve

Kayıtlı Üye
Kayıt Üyemiz
Ağu 8, 2014
5
1
0
Arkadaslar psp fat versiyonu 5.00 m33-4 yazıyor. Psp den fazla anlamıyorum herturlu gba emulatorunu denememe rağmen çalıştıramadım bilen biri varsa yardım edderse çok makbule geçer. Şimdiden teşekkürler
 

Unknown

C/C++ Developer
Moderatör
Ağu 21, 2009
1,171
266
83
Guncel. Yokmu bi el atıcak.
Merhabalar, lütfen konu açmadan önce konu açma kurallarını gözden geçirin "acil yardım", "lütfen yardım" gibi ifadeler kullanmayın. Sorunuza gelince, versiyonunuz çok eski emulatorlerin çoğu yeni versiyonlar için güncellendi size tavsiyem versiyonunuzu 6.20 yada 6.60 yapmanız.​
 

balikve

Kayıtlı Üye
Kayıt Üyemiz
Ağu 8, 2014
5
1
0
Merhabalar, lütfen konu açmadan önce konu açma kurallarını gözden geçirin "acil yardım", "lütfen yardım" gibi ifadeler kullanmayın. Sorunuza gelince, versiyonunuz çok eski emulatorlerin çoğu yeni versiyonlar için güncellendi size tavsiyem versiyonunuzu 6.20 yada 6.60 yapmanız.​
Bilmiyordum.Ben eski bitane versiyonunu bulup çalıştırdım gba oyunlarını onda sıkıntı yok. Ama versiyon yükseltmeyi beceremedim önce hangi versiyona geçmeliyim yada forumda konu varsa link ata bilirmisin.(Not: forumda aradım bulduklarımdan da bişey anlamadım)
 

Unknown

C/C++ Developer
Moderatör
Ağu 21, 2009
1,171
266
83
Bilmiyordum.Ben eski bitane versiyonunu bulup çalıştırdım gba oyunlarını onda sıkıntı yok. Ama versiyon yükseltmeyi beceremedim önce hangi versiyona geçmeliyim yada forumda konu varsa link ata bilirmisin.(Not: forumda aradım bulduklarımdan da bişey anlamadım)
5.00 üstüne 6.xx serisi direkt kuruluyormuydu tam hatırlamıyorum ilk önce 5.50 kurun üstünede 6.20 yada 6.60 serisinden birini kurun
 

balikve

Kayıtlı Üye
Kayıt Üyemiz
Ağu 8, 2014
5
1
0
5.00 üstüne 6.xx serisi direkt kuruluyormuydu tam hatırlamıyorum ilk önce 5.50 kurun üstünede 6.20 yada 6.60 serisinden birini kurun
Forumda bi konuda önce 6.20 yapıp sonra kırın diyodu öyle yaptım oldu. Bütün oyunlarıda cso formatı varmış ona cevirdim sıkıntı yok hepsini oynaya biliyorum sanki oyunların açılışları falan yavaşladı gibi oldu sebebi nedir aceba?
 

Unknown

C/C++ Developer
Moderatör
Ağu 21, 2009
1,171
266
83
Forumda bi konuda önce 6.20 yapıp sonra kırın diyodu öyle yaptım oldu. Bütün oyunlarıda cso formatı varmış ona cevirdim sıkıntı yok hepsini oynaya biliyorum sanki oyunların açılışları falan yavaşladı gibi oldu sebebi nedir aceba?
CSO -> Compressed ISO adı üstünde sıkıştırılmış ISO dosyası olduğu için PSP bu dosyaları açarken normalden daha çok işlemci kullanır bu da oyunun yavaş çalışmasına neden olur size tavsiyem oyun dosyalarını ISO formatında kullanmanız
 

balikve

Kayıtlı Üye
Kayıt Üyemiz
Ağu 8, 2014
5
1
0


CSO -> Compressed ISO adı üstünde sıkıştırılmış ISO dosyası olduğu için PSP bu dosyaları açarken normalden daha çok işlemci kullanır bu da oyunun yavaş çalışmasına neden olur size tavsiyem oyun dosyalarını ISO formatında kullanmanız
Hocam tüm cevapların için teşekkürler.
 
Üst